WordPress LOGO

ওয়ার্ডপ্রেস এর সর্বশেষ ভার্সনে রয়েছে হ্যাকিং ফল্ট

by Moin Uddin Ahmed Tipu
102 views

ওয়ার্ডপ্রেস এর সর্বশেষ ভার্সন ৩.৯.৩ , ৪.১.১ , ৪.১.২ এবং ৪.২ তে রয়েছে কিছু সমস্যা। যার কারণে ওয়ার্ডপ্রেস এর এই ভার্সনগুলো খুব সহজেই হ্যাক করা সম্ভব। আর এই সমস্যাকে বলা হচ্ছে “Zero Day”.

আর এই ফল্টের কারণে আক্রমণকারী ওয়ার্ডপ্রেস এ মন্তব্য করার সময় জাভাস্ক্রিপ্ট ব্যবহার করে খুব সহজেই ওয়ার্ডপ্রেস ওয়েবসাইটটির অনেক সিস্টেম সহজেই দখল করে নিতে সক্ষম।  সেই সাথে প্লাগইন বা থীম এডিটর এর মাধ্যমে আরো হ্যাকিং কোড যুক্ত করার সুবিধা পেয়ে যাবে।

তাছাড়া এই ফল্টের কারণে হ্যাকার সহজেই এডমিন পাসওয়ার্ড পরিবর্তন করতে সক্ষম। সেই সাথে নতুন এডমিন অ্যাকাউন্ট তৈরি করা থেকে শুরু করে এডমিন অ্যাকাউন্ট যা যা করতে পারে তার সবই করতে সক্ষম।

 

যদিও ওয়ার্ডপ্রেস টিম খুব গুরুত্ব নিয়েই দ্রুত এ সমস্যার সমাধান তৈরি করেছে এবং নতুন ভার্সন মুক্ত করেছে। তাই যদি আপনার ওয়ার্ডপ্রেস ওয়েবসাইট এ এখনো পুরাতন ভার্সন থেকে যায় তবে যতো দ্রুত সম্ভব আপডেট করে নিন। এক্ষেত্রে ড্যাশবোর্ড থেকে আপডেট করতে পারবেন অথবা WordPress 4.2.1 ডাউনলোড করে নিতে পারেন।

 

পোস্টটি Search Engine Journal থেকে নেয়া।

Related Posts

Leave a Comment